Symfony 1.3 et 1.4 stables disponibles !

2009-12-01

Symfony

Après Doctrine hier, c'est au tour aujourd'hui de Symfony de sortir deux versions stables de son framework PHP ! Il s'agit des versions 1.3 (supportée jusqu'en novembre 2010) et 1.4 (supportée jusqu'en novembre 2012). Pour installer la nouvelle version 1.4 avec SVN :
$ svn export http://svn.symfony-project.com/tags/RELEASE_1_3_0 symfony
ou
$ svn checkout http://svn.symfony-project.com/branches/1.4 symfony
si vous souhaitez disposer des dernières corrections. Vous pouvez également upgrader votre projet en 1.4, pour celà, suivez ce lien ! Pour plus d'informations sur les nouveautés, je vous invite à vous rendre sur le blog de Symfony.

Comments